nginx 1.9.5支持http/2了

前几天,nginx开源版发布了1.9.5,正式引入了http/2的支持,同时废除了spdy的支持。
今天也给博客升级一下http/2,因为一直是源代码编译安装,所以这次只需要改一下编译参数即可:
去掉

加上

然后nginx的配置里:

OK,就是这么简单。用浏览器的HTTP/2 and SPDY indicator插件,已经能看到使用http/2连接啦!

本文为悠然居(https://wordpress.youran.me/)的原创文章,转载请注明出处!

One thought on “nginx 1.9.5支持http/2了”

Leave a Reply

Your email address will not be published. Required fields are marked *