Debian 5 安装源失效的解决办法

因为Debian 5的官方维护支持自从2012年3月10日正式结束,之后安装的Debian 5在执行apt-get update之类的命令时,都会因为找不到更新源而报错。解决办法就是修改 /etc/apt/sources.list 文件:

不过因为已经停止支持,所以3月10日以后就不会有任何升级包可供更新了。赶紧升级到6.0吧!

本文为悠然居(https://wordpress.youran.me/)的原创文章,转载请注明出处!

Leave a Reply

Your email address will not be published. Required fields are marked *